+ New Ticket

unable to connect to redshift cluster

Comments

13 comments

  • Official comment
    Avatar
    Aleksander Vinokur

    Hello Mohammed,

    Could you please provide full system information? Please follow these steps:
    1. Select from main menu: Help -> System Info...
    2. When System Information dialog appears, click "Copy to Clipboard" button
    3. Send it to us

    Could you also provide the Workbench log file after reproducing the issue? Please follow the next steps:
    1. Go to Help menu -> Show Log file.
    2. Scroll to the bottom, hit enter enter enter, then type 'START' enter enter enter, and then save the log.
    3. Do the thing that is causing trouble
    4. Attach or send us the log (preferably as a .txt).

    This will help us try to isolate exactly what is happening when you experienced the problem.

     

    Comment actions Permalink
  • Avatar
    Ghouse Mohammed

    Hello Aleksander,

    Thanks for the quick response. Here is the requested information.

    I am unable to attach the .txt file here.Can you let me know any other way of sending the file across?

    System Info:

    Workbench: Aginity Workbench for Redshift 4.9.1.2686 (05/11/17)
    OS Version: Microsoft Windows NT 6.1.7601 Service Pack 1 (64-bit)

    0
    Comment actions Permalink
  • Avatar
    Aleksander Vinokur

    Mohammed,

     

    You may send log file to support@aginity.com

     

    Regards,

    Alex

    0
    Comment actions Permalink
  • Avatar
    Ghouse Mohammed

    Done.

    Thank you!

    0
    Comment actions Permalink
  • Avatar
    Aleksander Vinokur

    Mohammed,

     

    Could you please try one more time using email below:

    support@aginity.com

    0
    Comment actions Permalink
  • Avatar
    Ghouse Mohammed

    Hi,

    You want me to send the log file again?

    0
    Comment actions Permalink
  • Avatar
    Ghouse Mohammed

    Emailed the log file. Sorry I think I misspelled the email in my previous attempt.

     

    Thank you!!

    0
    Comment actions Permalink
  • Avatar
    Aleksander Vinokur

    We have not received log file from you yet. Could you confirm you sent us log file using email below?

    support@aginity.com

    0
    Comment actions Permalink
  • Avatar
    Ghouse Mohammed

    You should have the file now. Please confirm,

    0
    Comment actions Permalink
  • Avatar
    Aleksander Vinokur

    Confirmed

    0
    Comment actions Permalink
  • Avatar
    Aleksander Vinokur

    Mohammed,

    In the log file you've sent us there is an error message below that may possibly point on to the incorrect connection parameters:

    Message: The requested name is valid, but no data of the requested type was found

    Unfortunately, this message does not contain any additional information that may help us to solve this issue. We would recommend you asking of your Redshift provider for explanation.

    Regards

    0
    Comment actions Permalink
  • Avatar
    Ghouse Mohammed

    Hi Aleksander,

    I was able to resolve the issue.Server parameter had port number as redundant.I removed that and it connected successfully.

    Thanks for the support.

    0
    Comment actions Permalink
  • Avatar
    Aleksander Vinokur

    Hi Mohammed,

     

    Thank you for feedback.

     

    Regards, Alex.

    0
    Comment actions Permalink

Please sign in to leave a comment.