+ New Ticket

Object Browser Search Not Enabled

Comments

5 comments

  • Official comment
    Avatar
    Aleksander Vinokur

    Hello DebG9317,

    You need to set particular database at the top side of main window before searching object. Search engine works only for the database you set.

    Regards,

    Alex.

    Comment actions Permalink
  • Avatar
    DebG9317

    I'm having the same problem as well using Aginity Workbench for PureData System for Analytics 4.3.  Is there a way to change it in the settings?

    0
    Comment actions Permalink
  • Avatar
    DebG9317

    I have upgraded to

     

    Aginity Workbench for PureData System for Analytics 4.9.1.2686 (05/11/17)

     with read permissions on the database, and the search box does not show at the bottom of my object browser. 

    0
    Comment actions Permalink
  • Avatar
    G B

    I am having the same issue as you guys mentioned above. Has anyone able to solve the issue on how to enable SEARCH BOX? If you have plz guide me. currently I am using version 4.4 

     

    0
    Comment actions Permalink
  • Avatar
    Aleksander Vinokur

    Hi,

    Unfortunately we are not able to reproduce this issue.

    Please, check system requirements by the link below

    https://support.aginity.com/hc/en-us/articles/360016823474-Aginity-Workbench-for-PureData-System-for-Analytics-4-9-Release-Notes

    Regards, Alex.

    0
    Comment actions Permalink

Please sign in to leave a comment.