+ New Ticket

Running Hive query error

Comments

2 comments

  • Avatar
    Geoff Parsons

    We unchecked 'Execute hiveserver2 queries asynchronously' in the hive options under tools and now this works perfectly.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Gary Bromberg

    Thanks, that was really helpful.   Do you know why it is necessary to do this?  I've got to uncheck the box while connecting to a Hadoop Sandbox environment, but I don't need to do it when connecting to a real, multiple node cluster.

    0
    Comment actions Permalink

Please sign in to leave a comment.